Poszukujemy Moderatorów! :-)

Zajrzyj do działu Nabór do ekipy 4P.

DrSvart

Member
  • Content count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About DrSvart

  • Rank
    Newbie
  1. Nie wiem jak ale działa ... przy uruchamianiu komputera załączyło się Narzędzie do naprawiania systemu w efekcie czego włączyło sie przywracanie systemu ... I teraz mi działa ( Uruchamianie ze zgodnością nie pomogło )
  2. Robi sie coraz ciekawiej ;/ (+ tak próbowałam, nic nie dało). Zrobiłam tak jak mówiłeś przez ustawienia i coś nie do końca pykło : 1)Patcher dodał się bez problemu ale po odpaleniu go komunikat "Nie można przypisać ikony" po czem "Program przestał działać" 2)Client nie pozwolił się dodać bo " Ten program musi działać z włączoną funkcją zapobiegania wykonywania danych (DEP). Nie można włączyć funkcji"DEP" dla tego programu. + poszperałam w internecie i doszłam do takiego momentu że zdałam się na Wyłączenie DEP'u. Wpisałam w wierszu poleceń wszytko jak trzeba, pisze że działa więc odpalam patcher i dalej nic.
  3. Mój antywirus to ESET. Frameworki zaktualizowane. Uruchamianie w trybie zgodności nie przyniosło żadnych efektów. A co do portów.. jestem w tym temacie nieco zielona, jednak wg. tego co pisze w internecie porty nic nie blokują. Jeśli ma to znaczenie to dodam że mam router IDU-100 od Cyfrowego Polsatu ;/ + Grałam kiedyś na pewnym privie i wszystko działało bez problemu
  4. Jeśli dodałam w złym miejscu to przepraszam ;/ ("Carmazin") 1)Problem pewnie stary jak świat ale nie potrafie sobie z nim poradzić. Pobrałam sobie gre szczęśliwa że sobie zagram a tu pyk odpalam patcher a tu komunikat "Program przestał działać" (->zainstalowałam aktualizacje!) 2)Zanim pobrałam aktualizacje odpaliłam sobie grę (nie przez patchera) i po wciśnięciu loguj pyk "Bład łączenia z serwerem". Z moich obserwacji wynika że nie blokuje tego ani zapora ani antywirus. Prosze o pomoc